Technikhilfe!

Wir lösen deine Technik-Probleme

Didgeridude

Fernseher LG 42LD550: schaltet sich im Sekundentakt aus und an

Hallo liebes Technikhilfe-Forum,

vielleicht könnt ihr mir helfen, denn ich habe folgendes Problem: mein LG Fernseher schaltet sich nach kurzer Zeit wiederholt aus und an. Dabei handelt es sich das Modell 42LD550, Fertigungsdatum war im April 2010 und er ist kein SmartTV (ja er ist ziemlich alt, aber er hat bis jetzt bei fast täglicher Nutzung einwandfrei funktioniert und wenn es eine relativ einfache und preiswerte Lösung gäbe, kann er gerne noch ein bisschen länger leben ). Das Problem trat vor drei Tagen das erste Mal auf, wobei sich die Zeit bis zum Auftreten des Fehlers bis jetzt verkürzt hat (mittlerweile tritt er sofort mit dem Verbinden des Laptops auf). Ich verwende ihn ausschließlich als Monitor für meinen Laptop. Verbinde ich den Laptop mit dem Fernseher, startet sich der Fernseher im Sekundentakt neu und das Bild wechselt zwischen Fernseher und Laptop hin und her. Wenn der Fernseher kein Input Signal bekommt tritt das Problem nicht auf (schwarzer Bildschirm mit LG Platzhalterlogo). Folgendes habe ich überprüft und das Problem besteht weiterhin:
- Mehrfachstecker gewechselt und auch ohne Mehrfachstecker direkt in die Steckdose gesteckt
- HDMI-Kabel gewechselt und alle HDMI-Buchsen am Fernseher getestet
- RGB- statt HDMI-Anschluss getestet
- anderen Laptop angeschlossen
- Ausschalt-, Einschalt-, und Sleeptimer überprüft, sind alle auf „Aus“
- Stromversorgungskabel des Fernsehers gewechselt
- Batterien aus der Fernbedienung entfernt
Ist das ein Hardwarefehler wobei der Fernseher, sobald er ein Inputsignal bekommt, die Stromversorgung nicht mehr sicherstellen kann und sich deshalb dauernd wieder abschaltet? Wenn ja lassen sich die dafür verantwortlichen Teile wechseln? Lohnt es sich eine Reparatur in Angriff zu nehmen bzw. falls es gefährlich/sehr kompliziert ist in Angriff nehmen zu lassen, da ich wenig Erfahrung mit solchen Reparaturen habe?

Vielen Dank und liebe Grüße!

2

👍

 

👎

0
[Melden]
Anzeigen

Kommentare (1)

Deck Eleven
★★

Mitglied [37]

Bin zwar auch nur Hobbybastler was das angeht, aber einige Ideen hätte ich noch für dich...

1. Den Hauptschalter am Gerät selbst überprüfen. Bei älteren Modellen können nach längerer Zeit "Schmutzeffekte" auftreten, wenn im inneren die Kontakte selbst nicht mehr einwandfrei funktionieren. Kam damals bei den Röhrenfernsehern immer wieder gerne vor, dass die nicht einwandfrei funktionierten. Einfach nur mal von aussen etwas dran rumrütteln und dann einschalten. Oder auch im Betrieb mal machen, wenn er nur das Logo "LG" zeigt, denn das scheint ja noch zu laufen. Übrigens, lass ihn sowieso mal das LG Pausenlogo zeigen und setze das Gerät währenddessen generell leichten Erschütterungen aus. Sollte er dann anfangen auszusetzen, kommt auf jeden Fall Punkt 4 in Betracht!

2. NETZSTECKER ZIEHEN
Wenn der Fernseher eine Stützbatterie hat und das wird er wohl, diese Tauschen. Vorsicht, geht bei Fernsehern und Monitoren meist nur, wenn man die hintere Wand von der Chassis abbaut. Nochmals Vorsicht, dass muss nicht einmal eine Batterie sein, denn viele Geräte nutzen dazu auch eine reine statische Spannung aus nem Elko usw. Fernseher, teilweise auch ganz normale Monitore und Satelliten Receiver brauchen diese Spannung, da sie sonst ohne Netzstecker diverse Parameter verlieren würden.
Ofmals fangen die dann voll an rumzuspinnen, weil die Programmierung flöten ist. Ähnlich wie bei nem Bios im PC. Das Ding müsste sich dann zwar automatisch auf Werkeinstellung zurück setzen, aber ohne funktionierende Stützbatterie, zicken die meisten Geräte nur noch rum.

3. NETZSTECKER ZIEHEN
Sollte auch das nix bringen, alle HDMI BUCHSEN am Gerät selbst mit nem Q-Tip + Spiritus oder besser Technischen Alkohol säubern. Nach der Reinigung unbedingt darauf achten, dass an allen Buchsen auch wirklich der Alkohol wieder verdunstet ist.
Ich denke aber einmal, dass es nicht an den Buchsen selbst liegen kann, weil du sagtest, dass er das auch bei nem RGB Signal macht.


Bei Punkt 4 muss ich dich allerdings von abraten.
Ich schreibe es dennoch einmal, wie es weiter gehen würde. Vielleicht hast du ja jemanden im Bekanntenkreis mit nem SMD Lötkolben und sehr ruhigen Fingern...welcher technisch versiert ist.

4. NETZSTECKER ZIEHEN
Sollte das alles immer noch nicht helfen, würde es ab jetzt etwas mehr ins eingemachte gehen.
Netzstecker ziehen.
Rückwand ausbauen. Alle Platienen soweit freilegen, bis man an die Unterseite kommt. Sämtliche Lötstellen optisch auf Kontakt prüfen. Sieht eine nicht mehr gut aus, nachlöten. Vielleicht von innen zuerst alle Buchsen prüfen, ob die überhaupt noch mit der Platine Kontakt haben. Damit ist man schon gut beschäftigt. Zeitgleich alle Elkos daraufhin optisch überprüfen, ob sie Elektrolyt ausstoßen. Das sieht man meist daran, dass auf der Platine an der Oberseite unterhalb der Becherelkos irgend etwas ausläuft. Sollte das der Fall sein, die auf jeden Fall austauschen. Insbesondere beim Netzteil oder Spannungswandler im Gerät selbst. Ist das erledigt. Alles wieder soweit zusammen bauen, einschalten und Beeten :-)


5. NETZSTECKER ZIEHEN
Wenn die Kiste jetzt immer noch nicht laufen sollte, wird es noch lustiger.
Alle Platienen raus, komplett alle Elkos rausschmeißen und durch neue ersetzen, aber erst beim Netzteil anfangen, denn oftmals liegt dort ein C für den "Start" des Schaltnetzteils, insofern dein Gerät kein abgesetztes hat.

6. Wenn der dann immer noch nicht läuft, hat man wahrscheinlich vorher einen Fehler übersehen:-)
Oder, es ist etwas wirklich elementares hops gegangen, dann kann man sich allerdings sicher sein, dass er soweit dann ohne sehr grossen Aufwand wohl nicht mehr zu retten ist, weil es bis auf die Tr's und andere Kleinteile keine Ersatzteile mehr gibt, weil er einfach zu alt ist und sich der Aufwand dann wirklich nicht mehr lohnt.


Ps. Ich habe vor ein paar Wochen ein Gerät mit "nur" kalten Lötstellen repariert. Gut, das Gerät ist 34 Jahre alt, aber ich bin fast wahnsinnig geworden, weil ich nicht damit gerechnet habe, dass ein Riss auf ner Leiterbahn+diverse kalte Lötstellen (Wackelkontakt) gleichzeitig dafür verantwortlich waren, dass das Gerät nicht mehr einwandfrei lief.
Für das Gerät um den es bei mir ging, kriegste heute vielleicht in etwa noch so viel wie für deinen 42LD550, aber man möchte die einfach nicht in die Tonne kloppen, denn irgendwie hängt man schon daran. Ferner wird heute eh alles mögliche viel zu schnell weggeschmissen.

Von daher kann ich dich durchaus verstehen und wünsche dir viel Glück bei der Reparatur!
2

👍

 

👎

-1

Antworten

Kommentieren

Startseite ☰ Menü ⇑ Nach oben