Technikhilfe!

Wir lösen deine Technik-Probleme

Och man

Das Headset wird nicht unterstützt - Sony

Das Headset wird nicht unterstützt. Verwenden Sie ein anders Headset oder besuchen sie die Sony Mobile-Supportwebseite, um weitere Informationen zu erhalten.
Also, ich geguckt und nur was für die Geräte AB Android 4.0 bis Android 6 gefunden, aber nichts für Android 7 oder 8. Also probiere ich hier mein Glück. Ich habe ein XZ Premium(Premium macht den Unterschied im Namen, Softwaretechnisch) mit Android 8. Bis Android 6 gab es da die eine App, die man deaktivieren musste und fertig, Problem ist, die App habe ich nicht. Ich weiß nicht was ich machen soll.

0

👍

 

👎

-1
[Melden]
Anzeigen

Kommentare (2)

Headhodge

Die App im Playstore suchen und installieren?

Ist mir eigentlich neu, dass ein Headset nicht unterstützt wird. Die Hersteller lassen sich doch immer wieder neuen Quatsch einfallen, um ihren Profit zu steigern.
0

👍

 

👎

-1

Antworten

Ah nein fakc

HI. Also ich habe mein XZP gerootet, mit Magisk und so, aber dennoch, OBWOHL ViperFX4Android installiert ist (geht mittlerweile NUR noch über Magisk) , kann ich mein Anderes "Headset" von Nokia nicht mehr benutzen. Wenn ich allerdings einen Adapter für den Ton nutze (ich schließe den trotzdem über den Audioport an) dann klappt alles.
0

👍

 

👎

-1

Antworten

Kommentieren

Startseite ☰ Menü ⇑ Nach oben