Technikhilfe!

Wir lösen deine Technik-Probleme

Prusseliese

SIM-Karte setzt aus

Hallo Technikfreaks,
ich bin oft unterwegs zwischen Deutschland und Ungarn. Immer in Österreich setzt meine SIM-Karte aus, mein Handy zeigt an: Keine SIM, nur Notrufe möglich.
Meine SIM ist von Vodafone für Europa freigeschaltet. Auch wenn ich das Handy neu starte wird die SIM nicht erkannt. Nach mehreren Stunden in Ungarn geht es dann wieder und funktioniert auch ohne Probleme. Auf der Rückfahrt passiert genau dasselbe.
Die ersten Male habe ich mich immer mit der Vodafone-Hotline rumgeschlagen, die konnten mir auch nicht helfen, habe auch bereits eine Ersatz-SIM-Karte bekommen, trotzdem habe ich das Problem jedes Mal wieder.
Hat jemand von Euch einen Tipp für mich? Würde mich sehr freuen :-) [Melden]


Kommentare (14)

Dieser Kommentar wurde gelöscht, da er gegen die Regeln dieser Seite verstieß oder nicht zum Thema passte: Geschrieben von DeletedUser am 04.03.2018, 20:47 Uhr.

Prusseliese

@ Lp8 Magnum
Habe ein HTC one X mit CyanogenMod und auch schon versucht, über Einstellungen "Mobilfunkanbieter suchen", aber in Österreich findet es leider überhaupt keine. Und ich hatte im Zug wirklich stundenlang Zeit, alles auszuprobieren ;-)
Vodafone meinte, es gibt keine länderspezifische Freischaltung, sondern ist für ganz Europa freigeschaltet.
Auch SIM rausnehmen und wieder einsetzen nützt leider nichts.
Es ist, als ob mein Handy in Österreich einfach meine SIM nicht erkennt, deshalb ja auch die Meldung "Keine SIM, nur Notrufe möglich".
Na ja, vielleicht eins der ewigen Rätsel, aber vielen Dank schon mal für den Tipp :-)
Grüße von Prusseliese

Antworten

Dieser Kommentar wurde gelöscht, da er gegen die Regeln dieser Seite verstieß oder nicht zum Thema passte: Geschrieben von DeletedUser am 05.03.2018, 10:12 Uhr.
Dieser Kommentar wurde gelöscht, da er gegen die Regeln dieser Seite verstieß oder nicht zum Thema passte: Geschrieben von DeletedUser am 05.03.2018, 10:35 Uhr.

Prusseliese

@Lp8+Magnum:
Vielen Dank, dass Du Dir so viele Gedanken machst. Habe gegoogelt, aber die meisten haben das Problem dauerhaft wegen eines Defekts. Den Tipp: auf Flugmodus schalten und wieder auf normal werde ich das nächste Mal ausprobieren, werde allerdings erst wieder im Mai durch Österreich fahren.
Das verrückte ist, hier in Ungarn habe ich keinerlei Probleme, mein Handy findet diverse Netzbetreiber, auch "vodafone.hu", aber in Österreich findet es keinen einzigen (Verfügbare Netzwerke: kein Netzwerk gefunden). Und wenn ich in Ungarn ankomme, mache ich einfach garnichts und irgendwann habe ich automatisch das ungarische Netz oder sogar mehrere Netzbetreiber zur Auswahl.
Schöne Grüße von Prusseliese

Antworten

Prusseliese

@Lp8+Magnum:
Nachtrag: In den APNs steht "web.vodafone.de" und ich habe es sowohl mit ein- als auch mit ausgeschaltetem Datenroaming probiert.

Antworten

Dieser Kommentar wurde gelöscht, da er gegen die Regeln dieser Seite verstieß oder nicht zum Thema passte: Geschrieben von DeletedUser am 05.03.2018, 18:13 Uhr.

Prusseliese

@Lp8+Magnum:
Wow, vielen Dank für die ganze Mühe, die Du Dir machst!!!
Bin ja eigentlich eher Smartphone-Anfänger und schlage mich so durch. Das HTC ist "geerbt" (ist ein HTC one x S728e), deshalb auch das neu aufgespielte Android-Betriebssystem Cyanogenmod, was Problembehandlungen natürlich nicht einfacher macht, weil ich immer zwischen HTC- und Android-Bedienungsanleitungen hin- und herpendle.
Dein letzter Link war "Gold wert" und ich hab's geschafft, A1 (das früher bei meinem "Retro-Handy" immer automatisch in Österreich gefunden wurde) als APN einzurichten :-)
Leider habe ich den "Netzwerkmodus" bei meinen Einstellungen nicht gefunden. Bei Mobilfunknetze habe ich nur die Auswahl:
Daten-Roaming ein-aus, Bevorzugter Netzwerktyp 3G/2G, Zugangspunkte (APNs), Mobilfunkanbieter.
Und bei Mobilfunkanbieter erscheint nur "Automatisch auswählen" und es werden sofort die verfügbaren Netze gesucht. Sonst habe ich da keine weitere Möglichkeit.
Mal schauen, vielleicht finde ich noch was im Internet, wie ich "Nur GSM" einstellen kann, aber vielleicht ist es ja mit der APN-Einrichtung von A1 schon getan? Das werde ich bei der nächsten Fahrt gleich ausprobieren und dann schau'mer mal...
Ich habe mich auf jeden Fall sehr gefreut über Deine kompetente Hilfe!
.;:+*’`’*+:;..;:+*’`’*+:;.__Vielen Dank und sonnige Grüße.;:+*’`’*+:;..;:+*’`’*+:;.

Antworten

Dieser Kommentar wurde gelöscht, da er gegen die Regeln dieser Seite verstieß oder nicht zum Thema passte: Geschrieben von DeletedUser am 06.03.2018, 14:29 Uhr.

Prusseliese

@Lp8+Magnum:
Super, da hab' ich ja einiges gelernt, bin schon neugierig auf's Experiment und werde dann im Mai berichten...
Grüße an den fleißigen Problemlöser :-)

Antworten

TheMänInSeMuhn

Hatte mal das selbe Problem. Bei mir lag das an 2 Punkten:

1. Bei meinem Handy war irgendwo in den Einstellungen das automatische Roaming ausgeschaltet und musste dann jedesmal das Roaming manuell wieder einschalten. Es war halt an aber hat sich dann selbstständig wieder abgeschaltet.

2. Ich hatte eine grosse Simkarte, die von dem Handyshop Futzi mit so einer Gerätschaft zu einer Microsim geschnitten wurde. Da wurde mir auch gleich gesagt, dass solche Probleme danach normal sind. Man hätte mir natürlich auch stattdessen gleich eine neue Microsim Karte gegeben können. Aber nein, geht ja auch so. Dankeschön dafür! Nicht.

Antworten

Prusseliese

@Lp8+Magnum:

Tja, das Experiment ist leider gescheitert, dabei war ich so optimistisch, schade ;-(

In Österreich habe ich den Netzwerktyp auf 2 G umgestellt und bei den APN A1 angeklickt.
Danach bekam ich immer noch die Anzeige: "Keine SIM-Karte - nur Notrufe"
Als ich die Einstellungen wieder rückgängig machen wollte war Bevorzugter Netzwerktyp blass, d.h. ich konnte diese Einstellung nicht mehr ändern und bei den APN bekam ich nur die Anzeige: "Einstellungen für den Zugangspunkt sind für diesen Nutzer nicht verfügbar", es wurde mir keine Liste der APN mehr angezeigt.
Außerdem konnte ich "Mobilfunk" nicht mehr einschalten und bei Mobilfunkanbieter erschien "kein Netzwerk gefunden".

Ich habe dann einfach abgewartet bis der Zug in Deutschland war, das Handy neu gestartet und konnte dann zum Glück die ursprünglichen Einstellungen wieder aktivieren und hatte auch wieder Netzempfang.

Na ja, ich denke, wahrscheinlich liegt es doch an meinem Handy oder der Android-Version. Ich bin froh, dass ich Österreich nur durchqueren muss, bin ja inzwischen darauf eingestellt, dass ich dann nicht telefonieren kann und hoffe nur, dass ich nicht irgendwann dort empfanglos strande ;-)

Vielen Dank trotzdem für Deine Hilfe, war auf jeden Fall interessant und ich lerne ja gerne immer was dazu :-)

Sonnige Grüße aus Ungarn

Antworten

Dieser Kommentar wurde gelöscht, da er gegen die Regeln dieser Seite verstieß oder nicht zum Thema passte: Geschrieben von DeletedUser am 11.05.2018, 18:51 Uhr.

🤔

Schon komisch, wie Österreich vom Handy gleich wie Ausland behandelt wird. ist ja direkt um die Ecke und die gleiche Sprache haben sie auch.

Antworten

Kommentieren

Startseite ☰ Menü ⇑ Nach oben